View Full Version : [SOLVED] No toolbars displaying

November 3rd, 2012, 03:11 PM

I installed Ubuntu 12.04.1 and everything seemed to be working for a couple of days until I got some error messages when starting up the computer. Unfortunately I didn't write down exactly what they said, but the "application has crashed" error box appeared.

Since then, whenever I start Ubuntu, I don't have any toolbars displaying. As you can imagine, this makes using my computer rather awkward (the only way I can do anything is by starting a terminal with Ctrl+Alt+T).

Sometimes when I start up, something slightly different happens and I get taken to the login screen. When I log in there's still no toolbars though.

I actually re-installed Ubuntu and had this same problem with both installs. This is completely without customising anything or tinkering with Unity's configuration.

Sorry this isn't the most informative post. I expect the error messages have been logged somewhere, but I'm not sure where to look for them.

Any help would be most appreciated.


November 5th, 2012, 02:34 AM
I hate to bump threads but I'm sure this can't be a very difficult problem. It happened twice on a completely fresh install, so surely it's a known issue? And my computer is pretty impractical to use at the moment without any toolbars.

November 9th, 2012, 12:51 AM
Am I posting this in the wrong place? Is there somewhere else I should be asking for help?

Frogs Hair
November 9th, 2012, 01:46 AM
Try Ctrl + Alt + T
unity --reset

November 10th, 2012, 01:33 AM
Amazing! That seems to have fixed it. Thank you so much for your help.