View Full Version : [ubuntu] Can't Install 12.04.1 (No Default UI configuration...)

October 27th, 2012, 02:04 PM
Couple Problems:

1.) I downloaded 12.04.1 to install on my brand-spanky new Asus Aspire 722 (sub-notebook). Canonical, however, has squirreled away the MD5 Checksum number? Why?

2.) Same errors with Pear OS 6 and Ubuntu Gnome Remix 12.10. (Which makes me think there might be something wrong with the BIOS setting?)

3.) I'm using burned CDs and a DVD installing from a USB DVD Drive (which I've successfully used before).

4.) I also tried uneetbootin with a flash drive, but the boot process completely ignored the flash drive. The drive was formatted to Fat16. Do I need to "make it bootable". I don't usually use flash drives. I can never get them to work.

Update: I tried using a LiveCD which I've successfully used before. I get the same sector errors. Must be something screwy with the BIOS.

October 27th, 2012, 02:54 PM
Couple Problems:

1.) I downloaded 12.04.1 to install on my brand-spanky new Asus Aspire 722 e".

Whether you have an Asus (as you say) or an Acer (as you imply), I hope that this link will be of help:


October 28th, 2012, 02:55 AM
Thanks MailC, for the effort. Acer not Asus. Sorry. I finally got flash drives to work, but not LiveCDs. The mystery is that the first incarnation of this laptop booted off the livecd no problem. I had to return the laptop because of the a bad battery. I swapped for the same model. The second machine, presumably the same, wouldn't boot any of my live CDs and I still can't get them to boot.

I'm now thinking there must be something going on between the BIOS and the USB DVDrom.

Anyway, I finally found the right combination for successfully creating a USB Flash drive and have been able to successfully boot to a live session off the USB drive. Strangely, though. the live session will freeze if I use one USB port instead of another. It's all very finicky and strange.