PDA

View Full Version : Nautilus_3.6.1 in Gnome3 PPA is broken



Harry33
October 22nd, 2012, 09:24 AM
Today I tried the newest Nautilus point release 3.6.1 from Gnome3 PPA.
Well that build is broken.
Nautilus will not even start.

And yes I do know there isn't yet a Raring series in that particular PPA.
But that is not the issue here.
Downgraded manually back to the version 3.6.0 of the very same PPA and all is well again.

dino99
October 22nd, 2012, 11:27 AM
i'm back to 3.5.90-really-3.4.2 as i dont like the new design and its lack of custom settings

Harry33
October 22nd, 2012, 02:23 PM
i'm back to 3.5.90-really-3.4.2 as i dont like the new design and its lack of custom settings

Yes it seemed a bit odd at first to me too.
But I am kind of used to the new look now.

Harry33
October 22nd, 2012, 02:25 PM
OK, the Gnome3 PPA now has the rebuilt and working version.
So this one is OK:
Nautilus_3.6.1-0ubuntu1~ubuntu12.10.2

How do I mark this thread solved now?

mc4man
October 22nd, 2012, 02:35 PM
For the rare unity user that currently uses the ppa to get the 3.6 naut - the fix will likely return some focus issues with nautilus.

As it's probable 13.04 will use either nautilus-3.6 or 3.7/8 that's something Ubuntu will have to again deal with
(upstream fixed focus issues in nautilus but the fix is only effective in GS & maybe fallback

cpatrick08
October 22nd, 2012, 05:25 PM
unless they use Linux Mint's fork of nautilus 3.4 Nemo

For the rare unity user that currently uses the ppa to get the 3.6 naut - the fix will likely return some focus issues with nautilus.

As it's probable 13.04 will use either nautilus-3.6 or 3.7/8 that's something Ubuntu will have to again deal with
(upstream fixed focus issues in nautilus but the fix is only effective in GS & maybe fallback

serdotlinecho
October 23rd, 2012, 09:47 AM
How about this for nautilus?

http://twitpic.com/ay5c6c