View Full Version : [SOLVED] Opera GUI glitch after upgrading to 12.10?

Sean Dewlin
October 21st, 2012, 02:17 PM
I can't use Opera anymore. After I have upgraded Xubuntu to 12.10, Opera will not work as it worked before. I've attached the screenshot down there.

My laptop has unexpectedly shut down while upgrading. But once I started it I have manually downloaded all the needed packages via Software Updater tool and everything works fine now except Opera. I hope this problem can be solved without re-installing system.

October 21st, 2012, 02:20 PM
I think what you're seeing is a known Opera problem but it seems more severe.

See http://my.opera.com/ruario/blog/2012/10/19/minor-update-for-opera-12-02-for-linux-because-of-the-ubuntu-12-10-release

Which version of Opera are you running? Opera 12.02 has been fixed, later (beta) versions haven't as far as I know.

Sean Dewlin
October 21st, 2012, 05:29 PM
I've been using Opera 12.10, now when I have installed 12.02 (with fix), everything works. I should have found that article myself, but I could not find anything. Thank you!

January 23rd, 2013, 07:23 PM
Opera 12.12 build 1707 on Kubuntu 12.10 is still full of glitches.

Buntu Bunny
January 31st, 2013, 02:07 AM
I am having this same problem. It started out of nowhere with Opera 12.10, and is still there with the new version 12.13. I use Xubuntu 12.04; haven't checked it out in Ubuntu 12.04, but then I'll stick with Xubuntu rather than Opera if it comes to that.