PDA

View Full Version : [ubuntu] 12.10 Can't boot 12.10



nerdkiller14
October 18th, 2012, 11:02 PM
On 12.10 I cannot get it to boot it says something to the effect of

Intranmfs: no bootable medium found

this is using a USB stick while using dd on Macbook pro retina.

frankob
October 19th, 2012, 05:51 PM
I was unable to boot from USB, too on my HP Compaq 6820s. But I don't get ANY messages at all. Just a blinking cursor, and it stays that way forever.

This is the first version of Ubuntu I couldn't boot ever since 6.10... and with this laptop since 8.10. Makes me feel somehow disappointed... :-/

nerdkiller14
October 19th, 2012, 09:44 PM
I was unable to boot from USB, too on my HP Compaq 6820s. But I don't get ANY messages at all. Just a blinking cursor, and it stays that way forever.

This is the first version of Ubuntu I couldn't boot ever since 6.10... and with this laptop since 8.10. Makes me feel somehow disappointed... :-/

I fixed my issue anyone using the amd64+mac it will not find boot medium.

frankob
October 19th, 2012, 10:18 PM
I don't have a mac so I guess our issues are not completely related... But still, I don't think I understood what you just said above... Could you explain it better? How exactly did you fix your issue?

nerdkiller14
October 20th, 2012, 04:13 AM
I don't have a mac so I guess our issues are not completely related... But still, I don't think I understood what you just said above... Could you explain it better? How exactly did you fix your issue?

The Ubuntuxxxxxx_amd64+mac.iso is broken. So when burning a Live USB it will not find bootable medium. I would recommend redownloading the iso for the other user that responded in this forum post.

frankob
October 20th, 2012, 12:38 PM
Already tried it, but no luck... :-/

DarkAz
October 20th, 2012, 04:05 PM
Deleted

Windoze Refugee
October 20th, 2012, 04:36 PM
Im having a similar prob.
My ubuntu just stopped booting around a week ago.

Ive now tried various software tools including Live 12.04.01, Rescatix and various other grub salvage/rebuilders.
In each instance I just end up with the blinking cursor.

Its like Ubuntu has vanished altogether

In windoze (also on the same drive but different partition) the Drive manager can find the partition but shows it as an unknown format.

(I was aware of a failing HD and copied everything over to a separate drive, but didn't mirror, so any hope on copying it all back to a fresh drive/install would be awesome).

Any ideas anyone?

Cheers
WR

satspy
October 27th, 2012, 08:18 PM
Hi !

I can confirm that Ubuntu 12.10 is NOT WORKING with HP Compaq 6820s anymore.

12.04.1 LTS works fine.

I tried boot from USB and DVD, just cursor blinking after loading initrd.

Something is broken, i suspect that KMS is causing the problem, it already causes some minor problems on previous versions on the Ubuntu ( USB mouse stuttering and freezing ).

EDIT:
I just have tried boot Ubuntu 12.10 with "nomodeset" option enabled, and it worked !
You can try "radeon.modeset=0" also, it should do the same as "nomodeset" option.
Sad thing is, that HW Accel 3D is completely disabled with that option, just 2D works.

So, if anyone can fix this.
Thx !


Cheers !

sikemo
October 28th, 2012, 03:24 AM
I'm having the same issues and now can't boot into Ubuntu or Win7. When I try to boot into Ubuntu, I get a black screen and a blinking cursor... When I try to boot into Windows 7, I get GRUB RESCUE>... Additionally, I can no longer boot to Ubuntu on the USB stick as it's also generating some kind of error. Very frustrating! I think the only way I'm going to get anywhere with this at this point is by installing 12.04.