View Full Version : [ubuntu] Help! MacBook will NOT boot up Ubuntu install!

October 10th, 2012, 10:31 PM
Hello All,

Here is the deal. I'm trying to dual boot Snow Leopard and Ubuntu on an old mac I have (It's a 2008 Core Duo Plastic Blackbook, version 4,1). I just purchased a new hard drive, installed it and put Snow Leopard on. I then partitioned the hard drive and installed rEFIt, which worked great.

The problem is that when I try to insert the Ubuntu Live CD during restart, it will read it for a second and then spit it right back out. When I tried booting from a live USB, the Linux icon came up on rEFIt, but after clicking it I got the dOS-like screen saying "No Bootable Drives".

I'M GOING CRAZY. All I want is to get this puppy up and running. Does anyone have ideas?


October 18th, 2012, 09:06 PM
Beings that I am a novice, the only thing I can suggest that I have thought of is make sure it is the right architecture (x86,x64 i386 intel - AMD64 and such) :S Also when burning the .iso image to cd/dvd make sure you use the slowest speed, 4x, 8x never use fastest burning speed possible, though it may work sometimes, it is better to be safe than sorry. :)

October 19th, 2012, 03:47 AM
I am also having this problem but I am using a USB live. And I am on a retina MacBook Pro.
It says

Intranfms no bootable media found

The Iso I am using is 12.10

October 19th, 2012, 07:52 AM
The fact that the MacBook spits out the CD indicates to me that it may be a bad download or a bad burn. The USB problem simply says that there is no bootable OS found on the stick, so also a bad download or bad burn. Did you verify the downloaded iso file before creating the boot media? How did you create the boot cd and usb?

October 19th, 2012, 01:34 PM
Be wary of Ubuntu on MacBook: I did start "Live" Lubuntu 12 on mine, and I had a problem restart OSX: I had to restart from the osx' DVD, key "C" on.

In addition, on my console, the invitation is changed, it becomes "lubuntu:~" rather than "mac-osx: ~ ! Warning !!!!!