View Full Version : [ubuntu] Theme Issues?

October 10th, 2012, 03:06 PM
Hi everyone, I just had a few problems when I tried to download a theme recently. I got the initial idea of the theme from gnome-look.com and tried to download it from there, but was unsuccessful. However, I was taken to the theme creator's DeviantART page for that particular theme. Luckily, it had instructions as to how to download and install the theme. That part went off without a hitch. I'm running the theme now and it looks great. My problem comes in with icons... Half of them are gone. From the side panel, I'm missing settings, workspace switcher, and a few others. They're also missing on a few of the images inside the settings app itself. Rhythmbox is missing the shuffle and loop buttons, and inside the home folder, all the libraries and most of the files are displayed as plain white pages. I contacted the guy, and he told me that the theme itself didn't have any of its own icons, so it couldnt't be that that's messing it up. I have MyUnity, and have tried changing the icons, but that doesn't work, either.

My other problem, ties into the theme, and that was how I discovered it, but may cause problems for other things in the future. The creator of the theme also had themes for Firefox and Thunderbird. I downloaded the Firefox theme, and ran into problems. The readme file said to find a '.mozzila' file... After a lot of searching, I may have found it, but it wasn't '.mozilla' it was just 'mozilla' I was supposed to copy and paste a few files into it to install the theme, but I couldn't because for whatever reason, my file system was in read only mode. I don't know why or how, or how to change it. I guess I could just be in the wrong spot, or installed something wrong, since I'm totally new to this.

October 10th, 2012, 03:22 PM
Hi everyone, I just had a few problems when I tried to download a theme recently. ...
Please mention the distro, the version, the theme name ...

October 11th, 2012, 12:28 AM
I'm not sure what a distro is, and I'm hoping you meant the version of Ubuntu.... 12.04, and theme name was Delorean-Dark...... sorry I couldn't answer everything spot on. like I said, I'm new

October 11th, 2012, 01:56 PM
Try using the default themes shipped with ubuntu : ambiance or radiance and see whether your problems still persist.

October 12th, 2012, 03:12 AM
Well, that appeared to work... In a round about kind of way. I changed the theme and had the same problem, then I tried changing the icons, and eventually I found one that worked, so I guess it was just all the icon themes that I tried didn't have it for whatever reason... Anyway, thanks for the help with that... Still trying to figure out the read only file system, though.