PDA

View Full Version : [ubuntu] 4G on Sprint aircard -- is this possible?



pandacookie
October 9th, 2012, 11:08 PM
Hi! I have a Sprint Franklin u600 aircard and I am running Ubuntu 12.04 dual boot with Windows 7 on a Sony Vaio. Just installed Ubuntu yesterday! Anyway, I plugged my aircard into the USB port and to my delight it worked right away! However, only 3G seems to work. My aircard is capable of running 3G and 4G. I would love to get the 4G to work. Anyone have any ideas or experience on getting this sort of thing working?

PS. Every once in a while I get a system error. When I check out the details, it says it is modem related, so I gather it's about my aircard. Any way to get that to stop happening? Nothing happens when I get the error and as I said, it doesn't happen often. It's just a little annoying when I get the error message. Thanks to whomever can help me!

audiomick
October 10th, 2012, 12:08 AM
Perhaps it would help to post the error message here, if you can.

pandacookie
October 10th, 2012, 01:27 AM
I don't recall what the error said. If it happens again tonite i will post it. How about the 4g issue? Any ideas?

audiomick
October 10th, 2012, 01:30 AM
How about the 4g issue? Any ideas?

Not really, sorry. I haven't had anything to do with that. Try and post the error message, though. Without that, we are all shooting in the dark a bit.

pandacookie
October 24th, 2012, 04:29 AM
Never did get the error again...but I am still wondering if it is possible to use the 4G portion of my aircard. I tried to install Sprint Smartview in Wine and it didn't work. I tried the install instructions here, (http://shop2.sprint.com/en/software_downloads/mobile_broadband/sprint_u600.shtml) but they seem to be a bit outdated, as they were written in 2010 and one of the apps they require I can't even find in the Software Center.

So any ideas on how to get this to work? Anyone have any experience with this sort of thing?

Please don't focus on the error portion of my OP. That is no longer an issue. Please focus on the 4G portion. Thanks.

Oh and one more thing. I DID manage to get Sprint Smartview installed on VirtualBox and my Windows 7 installation there. 3G works but 4G crashes Ubuntu entirely.

pandacookie
October 24th, 2012, 04:45 AM
Perhaps it would help to post the error message here<snip>

The error never happened again, but it said that Ubuntu had an internal error and it gave me a choice to report the error or not. Then it said "click for more details" and I did. That's when it said something about the modem manager. I don't remember what it said exactly. It was two weeks ago. It happened after I disconnected the aircard so I really, truly, and honestly don't think it has anything to do with the 4G query I have.

pandacookie
October 25th, 2012, 05:00 PM
No clue on the 4G question?

pandacookie
October 29th, 2012, 08:06 PM
Bummmmmmp!

pandacookie
October 31st, 2012, 05:12 AM
Last bump before I give up.

paperplate9
June 18th, 2013, 06:45 PM
pandacookie, yes it is possible. I just got it working (see my posts in another thread you started located at http://ubuntuforums.org/showthread.php?t=2078478)