View Full Version : [ubuntu] 10.04 ==>12.04 on Dell 1420n

October 9th, 2012, 09:08 PM
I have been following the upgrade path with Ubuntu with very problems since 9.04 or 9.10 (I can't remember which). In general, the upgrade path has been a good experience for me.

I used Remastersys to backup my 10.04 installation. I installed my backup on an empty partition. I used the backup partition for a few days and all worked properly. I then did the update using the Update Manager in 10.04. All went smoothly.

Then I rebooted ...

the following on screen messages:

waiting for network configuration ...
waiting up to 60 more seconds for network configuration
booting system without full network configuration

The boot completed and, as far as I could tell, the network worked.

For some strange reason 12.04 didn't find my existing swap partition. It made a new swap partition. I removed the new swap and edited fstab to redirect Ubuntu to the old swap partition.

After a while, with my box happily :) idling, a warning popped up asking me to send a report of the problem. I clicked the required button. After much soul searching, Ubuntu failed to send the report. I attempted to remove apport using synaptic package manager. This is when I noticed a problem with synaptic. It returned an error due to a problem with emacs. I purged emacs which fixed Synaptic. Then I removed apport.

I rebooted to see what other problems I might have fixed or caused. The same network error shows up and I am unable to find the cause of the error. This is very frustrating. ](*,):confused::mad:


October 12th, 2012, 05:27 PM
It is not first time that 12.04 is spiting errors.I thought I have bad blocks,so I checked and everything is O.K.I have no explanation for this.And,yes it is very annoying.

October 15th, 2012, 04:34 PM
Most annoying is the live CD boots faster than the installed version. I know this is an ancient computer being all of 5 years old and only a Centrino Duo but come on Ubuntu ,,,


November 1st, 2012, 11:47 PM
I don't understand what happened but this moring when I booted Unity 12.04 networking was magically fixed. :confused: