View Full Version : [SOLVED] Optiplex GX520 ubuntu 12.04.1 installation failed

October 5th, 2012, 03:47 AM
I'm trying to install ubuntu 12.04.1 on my Optiplex GX520. I get an Installation Failed message. It suggests it could be a faulty CD-rom or something. Is there a log file or something that provides more information on why the installation failed. I tried using 2 different CDs that were burned on 2 different computers. I don't think the problem is the CD or the ISO. I did an md5sum check and the hash matches, so I don't think the ISO is bad. Thanks.

October 9th, 2012, 03:54 AM
I was able to get ubuntu installed. I installed an older BIOS version, A10. I had seen a post some where on the Internet suggesting that the A11 BIOS was a problem. I installed ubuntu without the 3rd party software because the 3rd party video driver was giving me problems. I also realized I had several usb devices plugged into my computer. I don't know if one of them was creating problems. I'm still not certain what my exact problem was, but I have ubuntu up and running which was the end goal.