View Full Version : [ubuntu] Upgraded, cannot find installed apps!

September 30th, 2012, 01:54 PM
Morning all,
I upgraded to 12.04 yesterday evening, now I cannot find any of the apps I had installed. Of particular concern is the Microsoft Office install that was done inside of Code Weavers (WINE on steroids).
How would I go about getting access to these again, any ideas?
Thanks in advance for your assistance!
U.S. Army (Ret.)

September 30th, 2012, 02:33 PM
What did you install from? It maybe that you are unfamiliar with how things are done in 12.04 and onwards. You can try 2 things.

1) Press the Super key (windows key) and type help and read the Ubuntu Desktop User Guide to familiarize yourself with 12.04, the Dash and Launcher.

2) Press Super + a and the Dash will open in the Applications lens. Give it time to search for all your applications. Look for the Installed heading. Click on See xx more results and search for the icons of your applications.

I did not find any problems with my Wine and Windows type program appearing in the Dash with I upgraded from 11.10 to 12.04.


September 30th, 2012, 02:55 PM
Morning and Thanks! Yep, I tried that, it shows only 1 or 2 apps, everything else seems gone...It really only shows system utilities, games.....The Codeweavers app, Crossover Pro I use very often because it has MS Office installed inside...There are about a dozen other apps I cannot find yet! I am not that familiar with where linux installed them or how to find and start them if they are not in the menu...it has just always worked, the main reason I liked Ubuntu so much! Now not really so sure, it should just work and give me access to apps I had been using before the upgrade!! Thanks for your assistance! I will keep looking...