View Full Version : [SOLVED] New Install Non-Responsive

September 30th, 2012, 01:17 AM
I had one of my boxes (desktop) setup with a dual-boot (Kubuntu 12.04 and Vista). I decided I had no need for Vista and decided to format the entire drive and start from scratch with a pure Kubuntu 12.04.1 installation.

As soon as it completes (it appears to complete successfully) it asks to reboot/remove the disk etc, then restarts. Once I get to the login screen I log in perfectly fine. Then I just can't seem to get reasonable responses. I don't really even know how to describe it.

The Ethernet indicator has a green check mark over it - and stays that way. If I open the K-menu I can't type any commands...or it appears that way. Sometimes I'll see all the commands I've typed over the last minute just immediately show up.

I've checked my install disk for errors - none. I reinstalled twice. I even tossed that install disk, re-downloaded and burned and checked another disk. Same result.

To summarize. This machine used to run 12.04 on a dual-boot perfectly fine. Now that it's the only OS on the machine it's not functional.

Any thoughts or suggestions?

September 30th, 2012, 01:52 AM
I seem to have stumbled on to a solution. During the most recent installation I chose not to install 3rd party software. Everything is working fine now.