View Full Version : [SOLVED] Another "installer crashes after slide-show starts"

September 29th, 2012, 08:25 PM
I'm trying to install Lubuntu 12.04 from a live cd, and the installer crashes after the slide show starts. The fix is supposed to be (I thought) opening a terminal and running either " sudo apt-get remove ubiquity-slideshow-ubuntustudio" or "sudo apt-get remove ubiquity-slideshow-ubuntu." When I ran both commands, bash said that neither were installed, but when I tried to install after that, the slide-show started and promptly failed. I still have the "spinning cursor," and the install is going nowhere, as I type this.

Is there a fix? Seems like I remember being able to install from the command line, but what searching I've done so far hasn't turned anything up.


September 30th, 2012, 12:51 PM
There are several flavors of ubiquity-slideshow. I think I used synaptic to search for "ubiquity slideshow", and then uninstalled whichever one came up as installed. I don't remember if synaptic is installed on the Lubuntu live CD, but if not, you can install it first.

Update: I just checked, and there is a "ubiquity-slideshow-lubuntu", so you might want to try uninstalling that.

September 30th, 2012, 05:28 PM
"Update: I just checked, and there is a "ubiquity-slideshow-lubuntu", so you might want to try uninstalling that."

Say the magic words and the duck comes down from the ceiling. Viola! Success.


September 30th, 2012, 08:27 PM
Glad I could help.