View Full Version : [SOLVED] 12.04 live distro

September 28th, 2012, 05:27 AM
I am a complete newb when I comes to Linux. I have alot of experience with windows and their operating system which doesn't do me any good at the moment. I have downloaded both the 32bit and 64bit versions of the 12.04 LTS and burned them to dvds. I can't get either to run. When I boot from the cdrom the screen is purple and then within 30 secs goes black with a blinking cursor in the upper left corner. My system is setup for XP(32)bit on one hard drive and win7(64bit) on another. I use boot menu to load which ever system I need to. Anyway I sure could use some help. I downloaded both iso's from the ubuntu page. Here is a list of my system specs.):P)

Gigabyte EP45-UD3R (775)
Intel 9950 CPU
4 gb 1066 cosair ram
EVGA GTX570 video card
on board sound
LG cdrom

September 28th, 2012, 07:20 AM
I would suggest that you try to add the nomodeset option to the grub kernel parameters:


Bucky Ball
September 28th, 2012, 07:33 AM
Thread moved to Installation & Upgrades


Use the 64bit and forget the 32. Hit F6 at boot and you should get some options. As suggested previously, one of those options will be 'nomodset'. Choose it and continue. What happened?

Other options if that fails: Have you checked disc for faults? Best way to obtain image/ISO is via a torrent. You can try the Alternative rather than Desktop; exactly the same but text-based rather than graphics, so will therefore generally dodge graphics issues or at least rule out some things. Go to the section labelled 'Bit Torrents' here:


Grab the AMD64 Alternate. Good luck.

September 29th, 2012, 07:38 AM
OK, I solved my problem. It turns out that the Burn4free software I was using to burn the iso was improperly burning it. When I opened the cd on the desktop it said ubuntu.iso
I download free iso burner and re burnt the Linux 12.04 LTS 64 bit and I could see the files on the desktop. That got me to the menu but still ended up with the blinking cursor. Thanks to the tip from Bucky Balls the next time I rebooted it I hit F6 and selected NoModSet and it loaded up perfectly. Thanks