View Full Version : [PPC] Ubuntu 12.04 after installation and reboot in/output error

September 27th, 2012, 05:38 AM
Hello, i am not sure if this is correct topic and right forum. But i don't know right now where to write down this topic. Sorry for that. When i install Ubuntu 12.04 on a PowerPC the installation went well but after the system reboots it shows me an in/output error. My suggestion is that yaboot seems correctly installed but the kernel will not found on the defined partition. I tried to boot on yaboot command line following: /boot/vmlinux /dev/hda3 root=/dev/hda3 video=ofonly At the moment i dont know the correct error message what will be displayed. If i remember correctly i had an ext4 partion for the ubuntu installation, an newworldboot partition for yabootloader in hfs format. I will try to give more details but now i dont know how to do this. If you can guide me it would be appreciated. Thank you in advance Best regards raleeha

September 30th, 2012, 08:49 AM
Hello, i have solved that issue. When i install to a ext2 filesystem yaboot will find the kernel. greetings raleeha