PDA

View Full Version : [ubuntu] network-manager does not authenticate r



RikoW
September 26th, 2012, 09:05 PM
Dear all,

since tonight I cannot connect to my wireless network using WPA2 Personal anymore. As far as I can tell from the installation history nothing was updated in that domain.

Network-Manager sees the network and tries for some time to connect and then pops up with a window "Wireless network athentication required" put put the correct key already in the password field. However it never seems to actually be able to authenticate anymore :(

I tried already to

1) delete the network and recreate it
2) remove NM and re-install it

Still the same. What confuses me is that I have a Ubuntu 12.10 installation on an extra partition and it has the same problem. So it seems there is something wrong with the settings stored in my home-dir.

Wired network works just fine ...

Thanks and cheers,

Riko

zacktu
September 26th, 2012, 11:38 PM
I've had a similar situation several times. I've found that a shutdown (not just restart) has restored my ability to connect wirelessly.

RikoW
September 27th, 2012, 08:18 PM
I'm sure during my fruitless attemps last night to get the wireless back online I also turned the laptop off completely and not jjust reboot it ...

Anyway, guess what when I booted it up at home again tonight, it just connected as if nothing happend. Very strange!

Cheers,

Riko