PDA

View Full Version : [gnome] Corrupted Screen, need to reboot Gnome/X server?



mfarquhar
September 24th, 2012, 07:50 AM
Running Ubuntu 12.04, logging in with Gnome Classic. I also have the Kubuntu and Xubuntu desktops installed (don't know if that would be contributing to this)

Whenver I switch to one of the tty (ctrl+alt+f1) screens and back to the GUI (ctrl-alt-f7) it corrupts the screen. Here's a screenshot of the last time.

http://i.imgur.com/93nze.png (http://i.imgur.com/93nze.png)

By clicking where the menu was supposed to be I could open up some applications again, but the windows aren't very cooperative. I've been rebooting the entire system to correct this, but there has to be a better way to fix it. Any suggestions?

(I also ran into a problem with an orange bordered bar in the bottom right hand corner of the screen that made typing this post very troublesome, but I think it's a seperate issue).

Lennily
September 25th, 2012, 08:00 PM
Hello, I have the similar problem.
But it corrupts when I try to install Ubuntu 12.04.
I had Ubuntu 10.04 on my PC. And I didn't want to update because of some bugs, while updating. I tried to install from the beginning Ubuntu 12.04.
When I try to boot the system, it's not working - x-server crashes. With LiveCD I have the same trouble - the desktop doesn't display.

mfarquhar
October 2nd, 2012, 05:11 AM
Update: After suspending the sytem and bringing it back online, the screen is again corrupted, but it looks like mostly static, the only paterns appear to be some rectangular objects appearing somewhat like a square/rectangle wave osciliscope reading, that are either darker or lighter than the surrounding area.

Unsure if this is still a Gnome (Classic) issue, or something else.

(Can still access the command line via ctrl-alt-F1 (tty1))