View Full Version : [ubuntu] firefox disable "prevent auto reload" message at top

September 21st, 2012, 10:31 AM
When you disable auto reloading in firefox, it gives a message at the top of the site that he has disabled auto redirecting. But the problem is that he does it after 2 seconds and not directly. So you are reading something on the site or you want to click something but you click another thing because the site is going downwards after 2 seconds automatically due to the message. or you already are begun with reading something and it is irritating that the screen is shaking while you are reading.

Do you know how to disable this message without disabling the "disable auto reload"function. so disabling auto reload is more important for me.

It is also sufficiant if you have a solution for putting this message with 0 seconds delay on the top instead of 2 seconds.

google chrome is worse. it does not have the option of disabling auto reload. the whole site is reloading while you read or click something.

In fact reloading and this message is no problem if the WHOLE screen does not change without asking. futuristic browsers will perhaps reload in milliseconds instead of seconds. Then reloading is no problem. but now we are in 2012 only.

GeForce 9500GT
September 21st, 2012, 10:47 AM
Google maybe (https://www.google.nl/search?q=prevent+auto+reload&sourceid=ie7&rls=com.microsoft:en-US:IE-ContextMenu&ie=&oe=&redir_esc=&ei=czdcUMzuBpOThgeGloCwBA#hl=nl&safe=off&rls=com.microsoft:en-US%3AIE-ContextMenu&sclient=psy-ab&q=prevent+auto+reload+message+&oq=prevent+auto+reload+message+&gs_l=serp.3...8612.11826.0.13183. 962.2-4j4j6-1.9.0...0.0...1c.1.W-NiI6ciMok&pbx=1&bav=on.2,or.r_gc.r_pw.r_cp.r_qf.&fp=dee92d11ed65a610&biw=954&bih=646)?