PDA

View Full Version : [SOLVED] Window buttons icons on top panel



gorellana09
September 14th, 2012, 09:08 PM
Hello guys, I am new to Xubuntu. Currently due to some problems with newer kernels I had to move to a distro which uses kernel 3.0.0. Anyhow I liked Xubuntu with the xfce desktop I am still getting used to it as I have use Linux Mint for 2 years now.

I am OCD and this little thing is bugging me to the point of frustration. The top panel has a windows buttons applet which works fine for some programs, but with one particular program I installed the icon is not being recognized, it is instead displaying a default blank icon. Is there a way to fix this? I know this is a small petty inconvenience but my OCD gets the better of me sometimes. Any help would be appreciated. Thanks.


Attached is a screenshot of what I am talking about. The middle window is the blank icon.

vexorian
September 14th, 2012, 09:42 PM
It would help if you told us what is the program that has the issue.

gorellana09
September 14th, 2012, 10:01 PM
hello vexorian, thanks for your reply. It is an app called Yoono, it is a social media manager app. It comes as a tarball so to install it only has to be unpacked to the home directory.

Epodx64
September 15th, 2012, 01:00 PM
theres not an icon for it in /usr/bin/yoono
check ~/.yoono
or /usr/share/icons/
try searching for yoono with a terminal with locate yoono
then find a file like /usr/share/icons/xfce/yoono
and check in there.

gorellana09
September 16th, 2012, 03:02 AM
Thanks I tried all that and nothing worked. It is really frustrating me enough that I have stopped using this app altogether, just opening it when I need to.