PDA

View Full Version : [ubuntu] Cannot boot 12.04.1 iso from usb on Macbook Pro 5,3



vibe3
September 5th, 2012, 05:01 PM
I've tried making a bootable usb stick with the 'usb-creator-gtk' program with the 2 isos:

precise-desktop-amd64.iso: refit manages to boot this one, and I select "Try Ubuntu without installing", add the nomodeset option, but it fails to load X and goes to a command prompt.

precise-desktop-amd64+mac.iso: refit won't even detect a bootable usb when I try this one, so I can't even get to a grub menu with this one.

Anyone know how to fix this?

cbanakis
September 5th, 2012, 05:18 PM
I was under the impression that this simply does not work on Mac's.

I could be wrong, but when I was trying Ubuntu on a Mac, I was told that Mac's will not boot from a flash drive.

My solution was to sell my old Mac, then using the money, buying a brand new PC which was much much better.

Worked out great, cause I basically got a free upgrade, because Mac's somehow hold their value.

A less invasive solution would be to burn a cd. :)