View Full Version : [xubuntu] Weird xfce behaviour when mouse is plugged

August 31st, 2012, 12:56 AM
So, I am quite new to linux, and this is my first thread. If I posted this question in the wrong category, forgive me.

Here is my problem: In my samsung np305e4a notebook, using xubuntu 12.04.1, it worked fine for days. But suddenly, after a reboot, it started to behave very odd when the mouse is plugged in. The mouse click on menus, options, right click... works randomly with the mouse and with the touchpad, and even some keyboard shortcuts stop working, like alt + tab.
But when I remove the mouse receptor from the usb, the system returns to work fine.
I tested the mouse (a microsoft mobile mouse 4000) on windows 7 and it worked as it should.

So I am very noob with linux, just know basic stuff, what can I do?

EDIT: fixed just as the way as it started. Restarted a couple of times, but didn't worked. So I left it suspended for a while, and when I returned the mouse was fully working again. Been using for an hour without glitches. I have no idea what was the problem, neither what could have fixed it. The only thing I actually tried was in "window manager tweaks". Unchecked "activate focus stealing prevention" and "honor standard icccm focus hint" (saw this in another forum". But this was before my first reboot and didn't worked, but who knows...