View Full Version : [ubuntu] 12.04 Installation Crash/Freeze

August 29th, 2012, 02:33 AM
For about the past week I have tried so many different things to get Ubuntu 12.04 onto my Shuttle PC but I can't seem to do it. The problem is that when I boot the Ubuntu 12.04 CD/DVD/USB (I've tried all of them more than once) it freezes completely either a few minutes into booting or right near the end of installation. It doesn't seem to make a difference if I install Ubuntu or Try Ubuntu, still freezes completely.

I've switched around my memory, put different memory modules in, even a different keyboard and mouse... no luck, same issue! Doesn't make a difference if its 64bit or 32bit. I've downloaded and checked the .iso countless times, burned many DVD's CD's and tried various USB's... I've left the computer for a few hours to see if it decides to do anything... nothing.

I then tried 11.10, exactly the same issue! So then I thought I'd try to install 10.04 64bit, installed no problem, then I upgraded to 12.04, exactly the same issue upon installation! Getting tired of going round and round in circles! Can't seem to find a solution... The only thing I am yet to try is a new graphics card, which I need anyway for a HDMI port.

My computer spec:
Shuttle SD37P2 V2 Barebones
Intel Core 2 Quad Q6600 2.4GHz
ASUS ATI Radeon HD 3450 256MB
Seagate 250GB HDD

I'm looking at getting the MSI ATI Radeon HD 5450 1GB graphics card as its replacement

Thanks in advance for any suggestions, we'll get there eventually!

August 30th, 2012, 10:11 AM
Hi, welcome to the fora.

10.04 can be used for almost a year more, so you are not completely lost.

Did you try the alternate 12.04 ISO and the development version (12.10)?

September 3rd, 2012, 01:06 AM
Hi mrgs,

Thanks for your help, I used the alternate installer and it all installed ok, but it still completely freezes after a few minutes of using the computer! :(
I'm clueless on what it could be!

September 3rd, 2012, 02:32 AM
Hi jonnie,

I'm not yet the ultimate ubuntu expert but can ask you to check somethings.

I'm thinking about your hardrive. Is this a dual boot install?

Check your disk partitions. Check you have your swap partition, that's the right size, etc. If you are mounting the your /root, /var, /usr, etc... in separate partitions check they are the right filesystem -ext3 or ext4-

Try installing a boot partition near the beginning of the disk (some disks require this.)

This may sound like like a disk thing or like a graphic drivers issue for me.

If you are on Ubuntu 12.04 try loading in recovery mode if you cannot boot in normal mode. Using the "Hud" type "Additionl driver". Use the additional driver application to check if the system finds some additional driver for you -and if positive- install them.

Good luck on this.