View Full Version : [SOLVED] lost sound after installing lightspark

August 26th, 2012, 03:47 AM
I was trying out Lightspark flash player to see how it worked on ppc. I uninstalled the Gnash browser plugin, installed lightspark with all the packages that came with it in synaptic. Lightspark didn`t work at all, not even detected in browser, so I uninstalled and reinstalled Gnash browser plugin. Ghash works, but I lost all sound, and I think Gnash graphics even got a bit slower.

I have rebooted, opened alsamixer and checked settings, everything looks fine, still no sound when playing videos in browser or from hard drive.

Any idea how to go about it?

...will never try lighspark again

August 26th, 2012, 04:43 AM
It turned out to be some kind of quirk. After reboot sound was tagged of as muted on the lower desktop panel, which it was not so before reboot. Anyhow, a bit silly to make a post on and all solved by now.

November 19th, 2012, 06:33 PM
Thanks for updating your question with the solution; you saved me quite a bit of time checking for a workaround and looking at the volume mute check box (in Lubuntu) would not have been among my first few guesses (the volume was full blast before the restart), but it will be from now on.