PDA

View Full Version : [ubuntu] Unity 3D loads fine, Unity 2D missing dash and desktop bar?



fuzzyfluid
August 13th, 2012, 08:57 PM
I've searched high and low and tried the solutions for "missing desktop/dash" for unity 3d. I've reinstalled compiz, unity, unity-2d, ubuntu-desktop. Removed config folders and nothing makes ubuntu-2d to work once i log in.

As soon as i do log in, im presented with the 2-second grey screen delay and then i see my wallpaper and icons but no dash, desktop bar.


I've gone into the session folder to change windows manager from metacity to compiz and that works fine. However, i rather have it be a 2d window manager and use metacity.
Any ideas?

PaulInBHC
August 14th, 2012, 04:42 AM
I started having this problem with both 2D and 3D and did not get a solution that worked. I have 12.04 on two partitions and tonight the second one lost its dash and panel.

The only thing that I have done recently is updates and ubuntu tweak janitor.

fuzzyfluid
August 16th, 2012, 07:18 AM
yup, still having this problem but only with Ubuntu 2D. Formatting isnt an option :-/

is there a way to truly go back to complete defaults? However, I doubt its a compiz issue. I wonder if i've corrupted metacity somehow...