View Full Version : [SOLVED] 12.04 64 Bit Live CD or USB not booting on X79 motherboard

August 13th, 2012, 02:55 AM

I am unable to boot an Ubuntu 12.04 64 Bit live CD or USB on a new build.

PC is Gigabyte GA-X79-UD3 with I7-3820 and 8GB of 2133 DDR3 with Gigabyte GTX550 TI and a Samsung SSD.

The live CD gives me a flash of the Ubuntu purple screen then goes blank with a flashing cursor, USB gets me to a GRUB loader and asks if I want to install or run, then goes blank.

Win7 installed and runs fine. Will try Kubuntu and PC Linux OS tonight to see it they work.

This post is related to an existing thread in ASUS support that I replied to before noticing it was ASUS support. By the sounds of it though, it is probably not just ASUS as mine is GB, so figured it is probably better filed in this area as install/upgrade issue. If someone who knows more about posting stuff than me wants to move or re-categorise this, please feel free. The other thread I referred to is:


Hope someone can help. Thanks!

August 13th, 2012, 04:22 PM
Do you have a video card or are you using the Intel graphics? That can add complications.

You do have to boot the 64bit version in UEFI mode not BIOS mode if you want to install in UEFI mode. Both Windows & Ubuntu should offer both UEFI or BIOS based installs and both should be installed in the same mode.

Many have reported that it works best to partition in advance. Best to use Windows partition tools to shrink Windows and reboot a couple of times to let it run chkdsk or other fixes on its new size.


Some installs that worked & the issues they had:
UEFI boot Issue with Alienware X51
UEFI dual boot trouble: Win7x64 - Ubuntu 12.04 LTS amd64
GUIDE: (U)EFI installation Also full install post #52 superfreak on pg.6

Dual Video Intel & nVidia - used Intel to get it installed:

August 14th, 2012, 01:37 PM
Thanks for the help and advice OldFred, very much appreciated. It appears I have been living under a rock and was oblivious to UEFI. I read something about it a while back, then forgot it because my board did not support it, so thanks for the tip.

A helpful post was http://ubuntuforums.org/showthread.php?t=1958383 which has a guide on UEFI set up.

One thing I did that kind of made it work was to hit any key to bring up the grub screen and then F6 to set ACPI=Off. Ubuntu then boots, but I would prefer ACPI on. The other problem with this is it took me ages to find the any key...

Thanks again.

August 14th, 2012, 03:55 PM
Glad you got it working.

Yes, every keyboard seems to have the any key in a different location. :)