PDA

View Full Version : [ubuntu] Ubuntu Server Installation Problems



jonesyp
August 2nd, 2012, 03:01 PM
Hello,

Iím trying to Ubuntu Server 12.04 on a couple of Desktop PCs with AMD X2 64Bit Processors. As soon as it gets to the hardware identification stage, the installation hangs.

How would I make the installation more verbose so I can start looking for any error messages?

Many thanks

Peter Jones

LHammonds
August 2nd, 2012, 03:06 PM
Hello,

Iím trying to Ubuntu Server 12.04 on a couple of Desktop PCs with AMD X2 64Bit Processors. As soon as it gets to the hardware identification stage, the installation hangs.

How would I make the installation more verbose so I can start looking for any error messages?

Many thanks

Peter JonesI assume you are trying to install the 64-bit version of Ubuntu Server 12.04 LTS?

Depending on the hardware, it might be a hardware support issue. Try the 64-bit alternate CD (http://releases.ubuntu.com/12.04/)

jonesyp
August 2nd, 2012, 03:12 PM
Sorry, I should have mentioned that I tried the 32Bit version as well with the same issue.

Best wishes

LHammonds
August 2nd, 2012, 03:13 PM
You should still try the alternative CD.

Starting with 12.04, they are no longer supporting old hardware methods. I forget the details but those who have problems installing the latest versions should try the alternate CDs to see if that resolves the problem.

jonesyp
August 2nd, 2012, 03:57 PM
Thanks, I will try this tonight.

I have just tried the Desktop version of Ubuntu 12.04 and this installs fine without problems.

Peter

jonesyp
August 2nd, 2012, 08:56 PM
Hi,

I have found the issue (I could use the standard install CD, no need to the alternate one), but I do not know how to solve it.

I have a Edimax EW-7128g Wireless card in my machine, which I think uses the standard Ralink chip.

http://www.edimax.com/en/produce_detail.php?pd_id=1&pl1_id=1&pl2_id=44

If I take the card out the install works fine and it looks for the Ethernet card which is present.

I was hoping to use the wifi card. Is there a work around?

I can install the desktop version of Ubuntu 12.04 and it picks up the wireless fine.

Many thanks


Thanks

Peter Jones

jonesyp
August 2nd, 2012, 09:05 PM
Just to confirm having checked that my wireless card uses Ralink RT2500 chipsets

Thanks

Peter Jones

jonesyp
August 4th, 2012, 05:32 PM
Any help on this would be much appreciated.

Best wishes

Peter Jones

LHammonds
August 5th, 2012, 08:29 AM
So you have a working and fully installed server if you leave the wireless card out during install...does it still work (boot up) if you plug in the card after setup?

If so, it may just be a matter of finding the right drivers.

If not, you might want to take a shot with the alternate CD.

LHammonds