PDA

View Full Version : [ubuntu] Boot failed every two times reboot



yhjhoo
August 2nd, 2012, 10:56 AM
I just install the ubuntu server 12.04 64 bit to IBM system x server. and I found a very strange issue.

When I try to reboot, the first time is always failed. I will press ctrl+alt+del to reboot again and it will successfully boot up.


So here is my question, is it able to set it the auto retry if the boot up failed!

Grenage
August 2nd, 2012, 11:32 AM
Are your boot drives particularly slow at spinning up? Can you add a delay one way or another in the BIOS?

yhjhoo
August 3rd, 2012, 04:51 AM
Are your boot drives particularly slow at spinning up? Can you add a delay one way or another in the BIOS?



I think this should be done in OS level. For example, windows server will try to reboot if it's failed

WSmart
August 3rd, 2012, 05:57 AM
Greetings!

First reboot, so every time you reboot from either OS? You said winblows so I assume your using that as well as Linux on this machine?

I wonder if your talking about first boot of the day which is a relatively common issue. Not sure if English is your first language so I wonder if that's what you mean.

If it's crashing on an actual reboot as you say, is it hanging before, during or after the post screen at start up?

The operating system can't do anything if it's not loaded. Maybe you could try resetting the bios?

More details would help. Thanks.

2F4U
August 3rd, 2012, 06:06 AM
Did you ever try to find the reason why it fails to boot, for example, by looking into the log files?

yhjhoo
August 4th, 2012, 07:31 AM
Did you ever try to find the reason why it fails to boot, for example, by looking into the log files?

Thanks for your reply, which log file shall I looking for?

After I do a upgrade, it become much better. Failed 1 time after 10 times reboot.