PDA

View Full Version : [SOLVED] Gnome 3 Dock comes to the right



gunith
August 1st, 2012, 04:29 PM
My favourites dock comes to my right (see screenshot attached), due to some reason (I think its a side effect of an extension install). So it comes in the way of the scroll, which is really annoying.

If someone can tell me how to get it to left or how to get rid of it altogether, that would be great!

Thanks in advance
Gunith

nothingspecial
August 1st, 2012, 04:31 PM
Thread moved to Desktop Environments.

Copper Bezel
August 1st, 2012, 05:40 PM
Yeah, that's the dock extension. If you turn off that extension (either using Gnome Tweak Tool or "Installed Extensions" from extensions.gnome.org) the normal favorites bar will still be visible in the Activities overview.

If you want to keep the dock, you can move it to the left through dconf-editor under org.gnome.shell.extensions.dock or through the preferences icon in the extensions.gnome.org interface.

With that said, there's also a better extension for this that just turns the Favorites bar into a dock instead of adding the dock on top:

https://extensions.gnome.org/extension/307/dash-to-dock/

gunith
August 2nd, 2012, 01:23 AM
IT WORKED! \\:D/\\:D/\\:D/ THANK YOU!

I think the biggest problem was I didn't know what you called that thing, which is the 'Dock'. Now I removed that extension, added what you suggested and all is well! :D