View Full Version : [SOLVED] removing maximize from windows

August 1st, 2012, 01:49 PM
Hey guys
I'm trying to remove the maximize button from the windows and I can't quite figure out how it's done.
I'm using gnome fallback. I've tried in gnome tweak, my unity, compiz (where I can't find the option) and dcomf (where its already changed too; :close, minimize. But doesn't do anything)

From the little knowledge I have .. I think I'm running on metacity - more than that I don't know...
I'm using the ambience-broken blue theme and Mirav2 for my windows.

Thank you! :popcorn:

August 1st, 2012, 04:28 PM
You need to run gconf-editor to remove the window buttons.

It may not be installed by default and will need to download it from repository.

press alt-F2 then type in gconf-editor to run it. Cannot remember where in gconf-editor you need to edit but a simple search should find the option.

August 1st, 2012, 06:12 PM
Run this in terminal to open gconf at the appropriate section...

gconf-editor /apps/metacity/general/button_layout

August 1st, 2012, 06:26 PM
Excellent! thank you!