View Full Version : [SOLVED] Conky icons not showing

July 31st, 2012, 03:47 PM
Conky not displaying icons properly

Ubuntu 12.04 64bit

No idea why the icons wont show up any help appreciated

July 31st, 2012, 04:34 PM
You have to install the proper fonts and such . It looks like you have not done that yet.

July 31st, 2012, 04:36 PM
Every conky config I try has the same issue. I thought was fonts myself but double checked I have the right fonts installed. Thanks for quick reply. Still googling with no help at all. Tried 3 different conky setups to no avail. :( Done this 100 times never had an issue.

July 31st, 2012, 04:42 PM
Here's the latest conky config with the circles icons missing.

July 31st, 2012, 04:43 PM
Im no expert but im pretty sure it looks like the path might be wrong or extracted wrong? Do all the fonts work when you check them without conky?

July 31st, 2012, 04:49 PM
The next one with the circles missing sounds like the lua path could be wrong. Like i say i am no expert but i HAVE played with tons and tons of conky configs and it usually all ways ends up being the wrong path/spelling or something simple as that.

July 31st, 2012, 04:58 PM
Checked everything and it is as it should be. Still baffled, done this 100+ times with no problems....

July 31st, 2012, 05:33 PM
2 Fonts "Stylebats" and VariShapes didn't install properly all is good now working perfectly.