PDA

View Full Version : [SOLVED] Plex Media Server Cannot Open files in Home Directory



Rifester
July 28th, 2012, 08:54 PM
I REALLY want to run Plex Media Server on my Ubuntu computer. I cannot seem to add any of my locally stored media. I have all of my music, videos, and pictures stored in the public folder and have set permissions for access to these folders. I cannot figure out how to get Plex to be able to view the folders inside of home for some reason. Any help would be greatly appreciated. Screen shot attached.

Rifester
July 29th, 2012, 09:55 PM
I am sure this will come up for somebody else so I will post the resolution to the issue. I had to move my Video, Photo, Music folders into home outside of my user folder and then Plex could see them.

Mojomagus
March 18th, 2013, 06:23 PM
That did the trick, thanks for posting the solution.

mark103
January 31st, 2014, 04:11 PM
i tried that but but i cant transfer any files over to the home folder in filezilla wont let me into the home folder do i have to create a folder in the home folder itself any help id really appreciate this is driving me crazy i got all my shares working with samba on
the network and my laptop can see but i would love to use Plex media server so i can use on my phone and nephew use on his ipad and that