View Full Version : [ubuntu] Trying Ubuntu 12.04 without installing gets a black screen

July 23rd, 2012, 03:08 PM
Hello, I did a clean installation of Ubuntu 10.04 today (because my computer has always been stuck on tty1 for every Ubuntu 12.04 boot). I have burned both Ubuntu 10.04 and 12.04 into LiveCDs.

So here's the question: should I install Ubuntu 12.04 if I see a black/blank screen from just trying to test Ubuntu 12.04 without installing? I have enabled PAE (https://help.ubuntu.com/community/EnablingPAE/)and tried to test Ubuntu 12.04 again but I still get a blank screen.

My computer is Acer Aspire AX5900 and with the nvidia card. Note: not sure if nvidia-current has anything to do with it because I purged it before I freshly installed Ubuntu 10.10.

Feel free to ask me anything or for command outputs because I do want to use the latest version of Ubuntu. Thanks.

July 23rd, 2012, 03:12 PM
Have you tried enabling "Nomodeset" in Grub when booting? I had an issue similar to this with a previous Nvidia Card. Nvidia 5200FX

July 23rd, 2012, 03:19 PM
See this link:

I believe it's a problem with backlight on some Acer Aspires.

July 24th, 2012, 06:16 PM
Have you tried enabling "Nomodeset" in Grub when booting? I had an issue similar to this with a previous Nvidia Card. Nvidia 5200FX

I changed the option to nomodeset but this is what I get:


And after all the loading, I ended up having the same tty1 screen I had when I installed Ubuntu 12.04 (before I re-installed Ubuntu 10.04 again)


If I used quiet splash, the screen would flicker and then go blank/black (the monitor switches off) but the CPU is still switched on.

I have upgraded to Ubuntu 11.10 via LiveCD according to one of the suggestions in http://askubuntu.com/questions/12718...to-blackscreen (http://askubuntu.com/questions/127180/12-04-boots-to-blackscreen), but have not installed Ubuntu 12.04. Considering my previous experience, there was no need to type Ctrl+Alt+F1 because the computer boots in tty1. And the command prompt

sudo service lightdm restart

does not work. So what should I do?

July 24th, 2012, 07:49 PM
this black screen hangup occurs in my case too
not always, but frequently
usually during startup

any idead why?
system specs
amd 1090t
4 gig ram
asus mobo
ati 5850 cf (using onboard atm)

also, dual boot with w7

July 27th, 2012, 08:07 PM
i solved my issue
bad, half dead motherboard