View Full Version : [ubuntu] Can't boot 12.04 64Bit Server instal CD on Intel Atom d2500 CCE, NM10

July 21st, 2012, 09:11 AM
Hey forum!

I want to setup an Ubuntu Server on an Intel Atom D2500 CCE with NM10 Chipset.
I've got 8 GB Ram and a HDD wich all get detected in BIOS and show up correctly. I've downloaded the latest 64Bit 12.04 Ubuntu Server ISO and burned it correctly (verified with boot from CD on my Laptop -> instal screen shows up there).

I'm booting from an USB CD Drive (I also used it with the laptop), which also gets detected correctly in BIOS and shows up in the boot device order as optical drive.

When I connect the drive to the PC, there is just a cursor blinking, and nothing happens. Sometimes the system just reboots, and hangs at the next try.

I also tried some Debian net instal usb sticks, which just display one line of text and than also hang.

Anybody got some ideas?


July 21st, 2012, 11:23 AM
I didn't manage to do this for a whole day now, and then I just installed Windows 7 to see if any problems come up... worked just fine... then I rebooted with the Server CD and all of a sudden it booted without any problems!
I really don't get this, but as long as it works now..