PDA

View Full Version : [ubuntu] Ubuntu upgrade help from 8.10 to other dists.



jtshipamba
July 19th, 2012, 10:14 PM
I am new to ubuntu. I downloaded 8.10 and it won't let me upgrade to 9.04. I keep getting these errors. Please help.
http://img72.imageshack.us/img72/549/ubuntu2o.png
http://img12.imageshack.us/img12/5347/ubuntusf.png
http://img841.imageshack.us/img841/2235/ubuntu3.png

darkod
July 19th, 2012, 10:17 PM
8.10 is not supported any more so it can't find the correct repositories. Can't you use a more recent version like 12.04 LTS or at least 10.04 LTS?

ajgreeny
July 19th, 2012, 10:49 PM
Why on earth did you download 8.10, which as darkod says has been unsupported for a long time now, and even if you could update to another version that is worth moving to, it would need so many separate operations that it is a complete waste of time.

If you can now download 10.4.4, which still has 9 months of support or 12.04 which has almost 5 years support remaining it would make much more sense.