View Full Version : [ubuntu] creating install iso file on usb - "Could not read from..."

July 16th, 2012, 04:47 AM
I'm trying to use StartUp Disk Creator to put the ubuntu iso install file onto a flash drive, but the program always stops in the middle and gives me this error message. :P

"Could not read from /tmp/tmpbMF_wu"


I looked at that folder, it has the lock symbol on it. It tells me "You are not the owner, so you cannot change the permissions." :o I tried "sudo chown me.me -R /tmp/tmpbMF_wu" The command was followed by a lot of text about it changing the ownership of all the files in that folder, but the folder still tells me the same thing in its permissions tab. :mad:


I could give the other usb-creator program a shot, but it has a lower rating and says "kde" instead of "gtk," whatever that means. [-o<

This is the help page concerning what I am trying to do.


July 17th, 2012, 09:13 AM
Thread moved to Installation & Upgrades.

July 17th, 2012, 07:30 PM
I gave the flash drive to my brother and he could do it without problems.

The problem isn't really solved, but I got around it.