View Full Version : [ubuntu] 12.04 horizontal lines on screen.

July 13th, 2012, 03:25 AM
Hope this goes here,

Yesterday I installed ubuntu 12.04 64bit on my system with the alternate dl install. Everything went fine and after the install it looked like it was going to come to the logon screen. But then tragedy. Horizontal stationary lines came up like the graphics card wasn't installed properly or that ubuntu just doesn't like the card so far. Is something possibly connected incorrectly or do I need to disconnect the card and let the integrated graphics take over until proper drivers are installed or something? Just would like some ideas on possible problems. Havent exactly had time to look at it since then as work takes a sad priority.


July 13th, 2012, 03:40 AM
Welcome to Ubuntu

you need to install nomodeset, it will get you to the desktop so you can install a graphics driver.
Read it so you understand what it is doing and follow instructions at::
How to temporarily set kernel boot options on an installed OS (not wubi)
Here is the link

July 15th, 2012, 04:56 PM
It seems like when I hit the shift key to bring up the grub after my bios screen pops up, that now i simply have many many more horizontal lines.


Maybe disconnecting my video card and then booting? But that wouldn't solve the fact that I need to download the drivers for the card eventually. hmm could i do a clean install over my current by just resizing my partitions and do the grub nomodset from before install?

July 15th, 2012, 06:33 PM
Actually, this last time i was able to see the grub menu after pressing shift on the boot (doesn't work for me every time however). I selected my top option like I normally would and then went down to the end of the linux /boot line with the quiet splash and typed 'nomodset' at the end. then ctrl X to boot and it came right back to my many lines across the screen.

July 17th, 2012, 12:54 AM

when i boot my grub comes up as such..

GNU GRUB version 1.99-21ubuntu3.1

gfxmode $linux_gfx_mode
insmod gzio
insmod part_msdos
insmod ext2
set root='(hd1,msdos1)'
search --no-floppy --fs-uuid --set=root dee23f2c-5012-403f-8b32-c596883e80e5
linux /boot/vmlinuz-3.2.0-23-generic root=UUID=dee23f2c-5012-403f-8b32-c596883e80e5 ro quiet splash $vt_handoff
initrd /boot/initrd.img-3.2.0-23-generic

Am I to delete the $vt_handoff and replace it with nomodset or add it onto the end of the line.

Also, I notice that i have a line that gfx and was wondering if any of that or the other lines have anything to do with when I put the nomodset at the end that it continues to show lines on my screen after i apply it for that boot session.