View Full Version : [ubuntu] dvd's stop or freeze

July 11th, 2012, 05:44 AM

New here to ubuntu with 12.04 fully installed (no partition) on former amd athlon 64, 2 gb xp machine two days ago. So far so good with home network (wireless and cat 5 cxn), radio and youtube streaming and figuring out how to get it to play commercial dvds. Found and dowloaded the "forbidden" files and likewise applied the correct (I think) sudo string (usr/share/doc/libdvdread4/) and presto-chango it worked. Started to feel a bit smug, I did. :P

Then, one minor problem with color youtube at full 480 resolution and commerical dvds. :( The image freezes after say 5 to 15 minutes. BW youtube Charlie Chaplin movie worked fine. Last lockup was dvd with frozen image, with sound continuing to play. Restarted ok each time after hard reboot.

The machine can run internet radio for several hours ok. Sounds nice when fed through the old stereo.

I am thinking video card; either drivers, or something more serious and hardware related. Grateful for any thoughts or feedback.

Keep up the good work and thanks in advance.

Best, Oldcanoe

p.s. Ubuntu vs. windows so far; boots <1/2 x faster than xp on the old box, and ~1.5 x slower than W7 on the new Dell i3 with 6gb. Visually, W7 is nicest with xp and ubuntu about the same. Software downloads (VLC, Audacity) faster than windows and firefox seemingly responds a bit quicker than Explorer on the W7 machine. I have managed to solve most ubuntu issues so far by looking on line for answers and trying things to see what works. Have read and done my best to heed the warnings about being careful with the sudo commands. Major hurdle was dvds.

pps. folks gripe about the unecessary software that often comes with windows machines, but I noted a lot of stuff carried in with ubuntu that seemed to fit in the same category.

July 14th, 2012, 04:36 AM

Finally got a movie to play all the way through, so tried another one. Froze up either at the git go when the window announcing a dvd showed up or would only play for a few seconds on either video software (vlc and the ubuntu stuff). Its like something is stuck in a loop; cyclic sounds come from the speakers. The mouse is froze and hard reboots needed, cntrl-alt-f1 does nothing. Now ready to put the box on the trash heap of history and return to windows. Reasons: this one is beyond my technical abilities, the background info is daunting and no forum response. Best regards, Oldcanoe.