PDA

View Full Version : [gnome] Troubles when typing in Gnome applications



grekhss
July 9th, 2012, 07:54 AM
Hello to everyone!
It sounds strange but I can not type in Gnome applications: after 2-3 symbols application stops showing what I am typing. At the same time, Alt-Tab is working perfectly and I can switch between windows. If, let's say, I open a file with gedit I can type only several symbols and after that it just stops to show what I am typing. If I switch to another app and comes back to gedit I can print several symbols again.
This strange behavior appears also in other gnome apps (synaptic, gcalc) and under other environments (like KDE and Xfce). At that, Opera works normally, kate/kwrite works normally and it seems that apps from other desktops work normally.
I have a usb keyboard and it worked fine under all previous versions of ubuntu. Problem appeared after upgrade 11.04->11.10->12.04.
Does anyone have any ideas how to find the troublemaker?
Kind regards,
Sergey.

grekhss
July 10th, 2012, 07:53 AM
I've found the troublemaker. It is gxneur. Somehow it was eating all symbols not giving them to gnome apps.
The topic can be marked as solved.