View Full Version : [ubuntu] Problems after 12.04

July 8th, 2012, 12:11 PM
So I updated from Ubuntu 11.10 to 12.04 and after that I had some problems. At start I didn't have time to solve them, but now, they just started to **** me off. So, the main problem is that libre office core has some problems with python one so it won't let me install anything via console and Ubuntu Software Center doesn't work either, so there goes installing. But there's more. I don't need help with that, I already solved that with downloading synaptic manager. But the thing is, after download it also doesn't take my password even though I'm typing it correctly and I need password for synaptic manager. And I read somewhere that I need to install nautilus. So I tried that, but it doesn't let me install it because of the libre office problem. I really don't know how to get out of this. If there is someone who knows how to help me, I would really appreciate it.
And also, I installed synaptic manager and libept needed for it by downloading deb file and using dpkg, but the only nautilus deb file I found didn't really help me.. at all.