PDA

View Full Version : [SOLVED] VMware stalled installation



bgrumbin
July 8th, 2012, 09:16 AM
Attempting to install Ubuntu 12.04 in a VMware virtual machine on an underlying nearly new Windows 7 computer. The installation gets as far as file 43 of 105 and then hangs permanently for lack of VMTools to access "Unity" (which can't be installed until after the Ubuntu installation is complete). Am I precluded from having Ubuntu as a virtual machine or is there a workaround?

Cheesemill
July 8th, 2012, 10:36 AM
Are you installing Ubuntu manually or are you using the 'Easy Install' feature of VMware?

bgrumbin
July 19th, 2012, 04:03 AM
Took me awhile to find my way back to this forum and thread. I was using the VMware installer, ultimately did get Ubuntu itself running and have gone on to install a range of other Ubuntu software via sudo tasksel, although now the VM Tools has disappeared (if in fact it ever got installed, which I suspect it did not). Anyway, I consider this first inquiry to have been SOLVED.

bgrumbin
July 19th, 2012, 05:45 PM
Unclear to me how to mark this thread as [SOLVED] but before I ignore it, I wanted to share *how* I got Ubuntu installed. My general expectation is that software installation is to be done OFFLINE where the risks of redirection and other tampering with the software are at least reduced to what got into downloading the installation file. Instead, what was required to get VMware to install Ubuntu was that I go ONLINE and provide basically uncontrolled access to every foible and defect of the crime infested whirled wide wubb *while* installing software which was expected to work. May or may not have had anything to do with subsequent difficulties. But it is a point to be considered, even if I did wind up with an "apparently" installed version of Ubuntu which has since required 373 "updates" and "modifications", all of which similarly required ONLINE installation.