PDA

View Full Version : [ubuntu] Flash fast forward video and audio



mind_master
July 7th, 2012, 09:04 PM
Hello

I have a problem - sometimes flash video and audio is fast forwarded 2x or 3x.

It's happening randomly and only reboot helps to solve it.

Any ideas?
Thank you.

P.S. ubuntu 12.04, chrome 20.0.1132.47

P.P.S. I've seen some threads with similar issue, but there video is fast forwarded and no audio, so those fixes doesn't help me.

amx401
July 10th, 2012, 11:58 AM
I'm having similar issues, and was wondering if this started happening after an update?

mind_master
July 18th, 2012, 09:08 PM
I've found a fix.
Go to chrome://plugins and select detailed view. For me it appears, that there are two flash plugins, I've switched one off and everything started working nice.

See the screenshot, sorry for Russian interface language, I didn't find how to change interface to English in chrome.

Spirit of Yggdrasill
August 1st, 2012, 01:54 PM
Thanks man you rock. Btw in mine was just one but nevertheless I decided to disable it just to try your suggestion. And it works. I do not know from where is flash now loaded but it works as a charm.

josemrivera
October 4th, 2012, 09:41 AM
Thanks mind_master. I also had two, disabled the newest and now the audio works perfect on Ubuntu 12.04 (after upgrade from 11.10).


I've found a fix.
Go to chrome://plugins and select detailed view. For me it appears, that there are two flash plugins, I've switched one off and everything started working nice.

See the screenshot, sorry for Russian interface language, I didn't find how to change interface to English in chrome.