View Full Version : [ubuntu] HP Pavillion DV6000 wireless issue ubuntu & windows

July 7th, 2012, 08:59 AM
Ive had this issue on both Ubuntu and Windows, it's driving me crazy! The wireless switch on my laptop glows orange in both the on and off position. I don't know why... It worked when I'd restore windows to its factory settings but only temporarily and usually only until it was powered down, then I'd have to restore it all over again just to access the internet. FRUSTRATING! I don't know where to begin in Ubuntu. Install the drivers perhaps? Hoping someone could possibly help and maybe explain what the commands are suppose to do. Thanks in advance! xoScarlett

July 7th, 2012, 09:19 AM
I would say something is wrong with the hardware. If you're lucky perhaps you can somehow make it so that it loads up the card like it was before you powered off.. I'm stumped..:confused:

July 7th, 2012, 03:24 PM
I am still just getting the hang of things with ubuntu, making the switch from Win7. After the switch I am always losing my wireless signal and find myself rebooting the router/modem a whole lot more often than I did with 7.

Not quite sure what this means, maybe some bugs still.

July 7th, 2012, 10:39 PM
I found this troubleshooting guide (https://help.ubuntu.com/10.04/internet/C/troubleshooting-wireless.html).
Do you want to go through it by yourself or together step by step?

Either way you would start by:
(Quoting from the site)

Check for device recognition

Open a Terminal (Applications → Accessories → Terminal) and type the command: sudo lshw -C network

Could you post the output of the command?

July 8th, 2012, 09:02 AM
The only output is
PCI (sysfs) but that only appears briefly. It dissapears and then
scarlett@scarlett-HP-Pavilion-dv6000-RV009UA-ABA:~$ I'm so stumped!

July 8th, 2012, 09:50 AM
Same thing with me it also puts out
PCI (sysfs) and then I wait a few seconds at it spits out the rest. Tried waiting a say half a minute?

July 8th, 2012, 10:37 AM
I tried again just to be sure, it waits a bit and just starts a new line waiting for input on my end theres absolutely no output. Does this mean the driver software isnt installed?

July 8th, 2012, 11:51 AM
I don't know. I'm not very knowledge. Anyone else want to jump in here?

July 8th, 2012, 12:43 PM
Thanks for your time anyways! I hope I can get this worked out soon :( what a nightmare

July 8th, 2012, 12:53 PM
Could you perhaps post the output of the following at pastebin.com and give us the link?

uname -a
lspci -v

July 9th, 2012, 03:39 AM

I had to copy my text output onto my external drive and bring it to a different computer to post the output, hopefully it didn't alter it in any way. Thank you!

July 12th, 2012, 06:41 AM

I reinstalled Ubuntu on my computer and this was the new output. Maybe this is progress??

August 25th, 2012, 09:27 AM
Stumps his head.

You now, my Compaq Presario had these same issue's. It turned out to be a malfunction caused by misdesign. I returned my laptop to HP and got a free mobo which now also identifies itself as a HP Pavilion, which is odd since it was a Compaq Presario V6000 :???: .

My best guess would be that your WIFI is dying. It's not a bad driver issue's since it doesn't even show up in your lspci -v output!

P.S. Altough HP had a good (little slow) repair service, I never would buy their laptops again.