PDA

View Full Version : [SOLVED] 12.04 install cd booted several times, now won't boot. Compaq Presario.



joe needs help
July 2nd, 2012, 09:04 PM
Before installing 12.04 on an older laptop, I booted and ran Ubuntu to see if it would run on the pc. It seemed to run fine. I re-booted the pc several times into XP, Spinrite, DBAN, and the 12.04 install cd. It always ran fine. The problem occured when I started installing 12.04.

I booted the install cd and chose Install. When the checklist screen came up, it showed that there was no internet connection. I pushed the wifi switch on the laptop and started to move the mouse over the network menu up by the clock. The pc froze. I had to hold the power button to get it to shut down. Nothing else I knew to try had any affect. Every time I have tried to boot the install cd since then it freezes up at the point when the Ubuntu logo is in the center of the screen and the small dots have changed from white to orange to white a few times. I burned another boot cd, and it won't boot either. I verified the cd and it's okay.

I booted a 10.04 install cd and it booted fine. I installed 10.04. Then I booted a 11.10 install cd and installed 11.10 over 10.04. That went fine. Then I updated 11.10 and then upgraged to 12.04. 12.04 is running fine now. I would like to do a clean install of 12.04 if I could get the install cd to boot. Any ideas?

Joe

Here's the info on the pc:

hp compaq presario v2000
p/n: ez625ua#abl

Microprocessor 1.8GHz Mobile AMD Sempron™ Processor 3100+
Microprocessor Cache 256KB L2 Cache
Memory 1024MB 333MHz DDR System Memory (2 Dimm)
Memory Max 2048mb
Video Graphics ATI RADEON® XPRESS 200M IGP
Video Memory 128MB DDR (shared)
Hard Drive 60GB 4200RPM
Multimedia Drive Super Multi 8X DVD±R/RW with Double Layer Support
Display 14.0” WXGA High-Definition BrightView Widescreen Display (1280 x 768)
Fax/Modem High speed 56k modem
Network Card Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)
Wireless Connectivity 54g™ 802.11b/g WLAN with 125HSM / SpeedBooster support (Broadcom 4318)
Sound Altec Lansing
Keyboard 101-key compatible
Pointing Device Touch Pad with On/Off button and dedicated vertical and horizontal Scroll Up/Down pad
PC Card Slots 1 Type I/II 32-bit card bus (also support 16-bit)

External Ports

2 Universal Serial Bus (USB) 2.0
1 headphone-out
1 microphone-in
1 VGA (15-pin)
1 TV-Out (S-video)
1 RJ-11 (modem)
1 RJ -45 (LAN)

joe needs help
July 12th, 2012, 04:35 AM
Finally got the cd to fully boot so I could do a clean install of 12.04.

What fixed it:

Booted 12.04 from the hdd.
Turned off the wifi with the switch on the laptop. Before I turned it off, the indicator light was on and I had a working wifi connection.
Re-booted with the cd. All went well.

How I figured it out:

I changed the boot options and deleted the last part of the command line about quiet boot so I could watch (sort of, the text scrolls by pretty fast at times) the boot progress for problems. I was able to catch an error about needing a file that I recognized that the wifi adapter uses. Another 1 - 2 pages of text scrolled by after that error before a "Panic" error appeared and the pc hung. Assuming the wifi adapter was the culprit I re-booted and went into the BIOS settings and disabled the wifi adapter. The cd still wouldn't boot. I rebooted and went back into the BIOS setup and re-enabled the wifi adapter. The only other thing I could think of to do was turn off the wifi with the switch as mentioned above, while 12.04 was running from the hdd. Don't know why shutting it off that way worked when disabling via the BIOS didn't.

Hope this helps someone else.

Joe