View Full Version : [ubuntu] input not supported

July 1st, 2012, 12:08 AM
I just completed by weekly update (12) and then I got "input not supported" (which runs forever). I then went to the recovery screen. In reading other posts I found that the problem may be in the display settings. First I tried to run in failsafe mode and got to the "what do you want to do" thing but couldn't move around (no mouse would run and keyboard could not navigate). I also went to a root command and tried to edit grub settings but gedit needs, I think, a better display.

Grateful for any thoughts.........

March 14th, 2013, 12:41 AM
Try this solution to your problem, it worked for me:

1. Download Grub Customizer from Synaptic Package Manager.

2. Go to System Tools and open the program.

3. Right below the "Save" button on the upper left hand side of the screen you should see three tabs (List Configuration, General Settings, Appearance Settings)
click on Appearance Settings and use the drop down arrow to select one of the resolution sizes, I used 1024x768x16. Now maybe if you're lucky this will solve your problem.

4. Now click "Save", exit the program, and restart your computer to see if the problem is fixed.