View Full Version : [ubuntu] xorg.conf configuration as last ditch attempt to force display resolution

June 30th, 2012, 12:47 PM
Hi Guys,

I'm relatively new to Linux and Ubuntu but have learn't quickly and resolved all sorts of issues with my setup through hours of research and googling. However this issue has me stumped, I have literally spent hours looking and tried more potential fixes than i'd care to remember.

My problem

Can't get ubuntu to force the resolution to 720P

Here's my Setup.

I have my PC which is basically a (Gen1 i5 config using integrated graphics) attached to a fairly old Sony rear projection TV through a HDMI switch.

Tried so far:-

Removed HDMI switch and connected directly. I have manged to force the display to work when attached directly by manually configuring the modeline. However once re-attached to the switch or the system is rebooted it reverts to 1024x768.

All sorts of quick fixes which have done no good also.

Current Issues:-

I have made xorg.conf file but it appears to be completely ignored. (Im not sure I am making it correctly because I get so many errors now during everything I do. forinstance every time I put xrandr in terminal I get "failed to get size of gamma for output". All attempts to repairs this have also failed.

Thoughts? Please help ):P