View Full Version : [ubuntu] Grub rescue, boot repair didn't work?

June 27th, 2012, 04:00 PM
Hi I'm a newbie, so in dire need of help.

I had Windows7 and Ubuntu 11.10 on dual boot, was working away on Ubuntu when it crashed and the the following appeared

Partition not found
Grub Rescue>

I tried booting using hte root, chainloader method but it wouldn't recognise the chainloader command.

I created a boot repair disk and ran the recommended repair option, but that didn't work. Here's the summary:


I tried running the same boot repair disk again, to do an advanced repair, but it won't load - it seems to be stuck a get a continous line of errors.

Could you please have a look and let me know that I haven't screwed up completely?

Thanks in advance

June 27th, 2012, 04:27 PM
Welcome to the forums.

This does not look good as Boot_repair did not see anything at all.

Invalid MBR Signature found.

It is not showing any partition table at all.

From liveCD and Disk Utility what does it say about hard drive under Smart Data. It has lots of detail, but all I know is green is good.

If drive is ok, then I would try testdisk. That may be able to recover partition table.

repairs including testdisk info & link to testdisk, testdisk is in repository and on most repairCDs

June 27th, 2012, 08:51 PM
Thank you for your reply oldfred - it seems my hard disk has died ;(
Dell should replace it though.