PDA

View Full Version : [ubuntu] Can't boot and instal Ubuntu.



KluzAD
June 25th, 2012, 01:54 PM
Hi!

So I have got a problem with booting and instaling Ubuntu 12.04 x64.

I tried by wubi, usb and CD boot. Non of them is working.

I'm not looking to solve wubi problems, so let's don't care about it now.

I tried USB and CD boot.

When I use USB:
The menu where I can chose what I want to do is showing up. But despite what I chose i have this error

failed input/output error

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

When I use CD boot:
The same error shows up. But there isn't any menu. Just the same error.


I want to install Ubuntu as my second OS and have dual-boot. I'm running Windows 7 x64 at the moment. Any ideas?

dino99
June 25th, 2012, 02:30 PM
you are not the first one with this error, a simple search let you know about:

https://www.google.fr/search?hl=fr&output=search&sclient=psy-ab&q=%28initramfs%29+mount%3A+mounting+%2Fdev%2Floop0 +on+%2F%2Ffilesystem.squashfs+failed%3A+Input%2Fou tput+error&btnK=

and here is my way for installation:

http://ubuntuforums.org/showpost.php?p=11843514&postcount=9