View Full Version : [ubuntu] total system collapse, last item "video going to sleep

June 19th, 2012, 12:50 AM
Last April I assembled a bare bones system, installing U 11.04 with and upgrade to 11.10 and and attempt to upgrade to 12.04.

The RAM "Patriot" PSD22G80026, became faulty and I bougth two other sticks of the same RAM. Prior to the insertion of the two new sticks I had, sort of, control of the system. The mother boarde, ECS IC780M-A, can carry four sticks (i.e. four slots), I have tried the new memory in all four searching for slot 3 and 4 as recommended by the Manufacture..

Secondly, The current monitor an HPw2207, displayed with both Linux computer until last week when I assigned it to the current problem "Bare Bones". I will exchange monitors as soon as I post this to the forum.

The "Bare Bones (now call BB) just sits and blinks every ten or so seconds. It's trying to tell me someting, the blinking means something??

Would someone suggest a web site, line of attack, or a solution, Thanking you in advance.


June 19th, 2012, 01:05 AM
Ok, cable is ok, Flash screen describes "No DVI signal", need to get "VGA" reconginized; however through the attempt to install 12.04 I am essentially back to reinstalling the entire operating system Can't determine how to proceed; without the monitor???


June 19th, 2012, 03:10 AM
Ok, Have switched VGA cables, monitors with computers and operating systems. All hardware is functional except the BB (barebones build discussed earlier).

So, now I have to add video collapse to other issues, this has happened all at once (RAM chip failure, video collapse, and operationing system 12.04 failure to install correctly. Also, great difficulty making Ubuntu 11.10 function, and even that is gone.

Question, how do I get back to GRUB, I'm now trying to bring the system back up with the ECS installation disk?



June 22nd, 2012, 12:58 AM
I continue to be unable to get past the American Mega-Trends log in the upper left corner of the screen, before the screen goes Black. Have tried to Boot with an ISO and hold the shift key down. Never have gotter to where F6 would do me any good. thus no Grub screen.

Am trying to simply use the setup disk from ECS (IC780M-A), but the monitor flashes "Aceher", the AM logo and shuts off. Can some one tell me how to get into the Grub menu? Thanks

June 22nd, 2012, 02:37 AM
Perhaps this is redundant, in any case I wish to correct the fact that I stepped into a similar post, thinking this information would be useful in solving the problem.

Re: Black screen before login can not access login
I'm stabbing in the dark here, saw the post title and stepped in.

I, after running 11.10 attempted to upgrade to 12.04, somehow have lost it all, completely back to NOT being able to even load to GRUB, as far as I can tell, because the monitor flashes the Archer/American Megatrends logos, then goes black with a "No Signal" indicator.

Have tried as instructed above. Shift key has no effect, and since I can't get to GRUB F6 isn't even a consideration.

I don't know if I have a hardware problem, a failed video card, don't think so. I have also switched monitors and cables to see if the problem is there.

Don't believe there is anything left of the partition table; GParted's ISO will not load either. Have live CD's of everything back to 9.10.

The mother boards startup disk (ECS IC780M-A) has no apperant effect, but I suspect information needed is hidden behind the "Black" Screen. Screen returns to hibernation.

So, I have no access to a terminal, on that Machine. Don't have any idea as to the condition of the Partition table,and can't see the ECS instructions. Also, haven't access to nomodtest (at least I don't know how to invoke it).

The Video card is an: EVGA 01G-P3-1235-LR GeForce GT240.

Processor: AMD Phenom X$ 9750 Quad Core 2.40GHz, 4MB of Cache, (two sticks installed).

Can't think of anything else. Your help appreciated

Bobrm2 is online now Report Post Edit/Delete Message