PDA

View Full Version : [lubuntu] Logitech 315 Wireless Mouse Not Working



lifeinoleg
June 18th, 2012, 05:45 PM
Hi, hopefully someone can help me with this because I'm befuddled by the issue.

Two weeks ago I removed my Logitech M315 wireless mouse from my netbook (a Dell Inspiron Mini 10 w/ a completely updated version of lubuntu 12.04) to take the laptop out of the house but when I came back and stuck it back in, the mouse worked for a little while, then stopped. I plugged it into another one of the usb slots and the mouse worked just fine for the day. However over a period of these two weeks it went from working a little after replugging to basically not working at all.

I'm puzzled by this because I can't find a cause.
- I changed the batteries in the mouse. Didn't fix anything.
- I plugged the mouse into a different laptop and it worked perfectly.
- I also have a wireless keyboard (a Microsoft Arc) which works perfectly in all of the netbook's USB slots as do flash drives.
- Typing lsusb into terminal returns the built-in webcam and the microsoft keyboard and the rest empty slots.

Not sure what other diagnostics I can do. Any help would be appreciated.

lifeinoleg
June 23rd, 2012, 04:28 AM
bump