View Full Version : [ubuntu] Can't boot ubuntu after dual boot installation

June 4th, 2012, 06:51 PM
Hi Everyone,

I'm having issues installing Ubuntu on my PC. I have created a 64 bit 12.4 LTS installation pen drive. I'm attempting to install Ubuntu along with my current Windows 7 setup. This usually works without any issues but this time I'm having problems booting Ubuntu after the installation is completed.

What I initially did was boot the pen drive, re-size my current windows partition and create a 60GB ext 4 partition for Ubuntu.

The installation went smoothly and without error, however, when I tried to reboot after the installation Grub didn't kick in and my PC booted straight into Windows. I've tried doing a re-install 3 times, the third time I deleted the whole 60GB ext4 partition but all with the same result.

I also tried to run the grub-install from the live Ubuntu i booted from the USB but that didn't seem to help either.

Any suggestions?

June 4th, 2012, 06:55 PM
Make sure you are installing grub to the MBR. Also, boot using your pen drive, and try grub-update, and watch the output to make sure it is detecting your new ubuntu install.

June 4th, 2012, 06:59 PM
Try the boot-repair app, the recommended repair if you are still having problems post the HTTP address of the bootinfo summary generated when you use the tool.